Re: [netcdfgroup] ncap2 runtime error

Ashwin,

NCO is external software with its own help system.  Your question appears
to be a pure NCO question, so I encourage you to use the NCO help system
instead of this mailing list.  Thank you.

   http://nco.sourceforge.net/#Support

--Dave


On Wed, Jul 6, 2016 at 7:50 PM, ashwinD12 . <winash12@xxxxxxxxx> wrote:

> Hello,
>          I am not sure if this is a result of upgrading to netCDF 4.4.0
> but I get this runtime error when I run ncap2 (an nco operator). I have
> never run ncap2 before (certainly with the older netCDF 4.3.2 version) so I
> am not sure what is the cause of this error. Any suggestions ?
>
> ncap2 -s 'defdim("dimz_Z",0);', aaa.nc bbb.nc
>
> Inconsistency detected by ld.so: dl-version.c: 224:
> _dl_check_map_versions: Assertion `needed != ((void *)0)' failed!
>
> I am using nco 4.6, netCDF 4.4, Ubuntu 14.04 and my nco was built using
> icc compiler
>
> Regards,
>
> Ashwin. .
>